]> git.wincent.com - wikitext.git/commitdiff
Remove explicit rubygems require from spec_helper
authorWincent Colaiuta <win@wincent.com>
Sun, 17 Oct 2010 17:46:38 +0000 (19:46 +0200)
committerWincent Colaiuta <win@wincent.com>
Sun, 17 Oct 2010 17:46:38 +0000 (19:46 +0200)
As we should always be run via Bundler (specifically, bin/rspec) there
is no need to ever require rubygems explicitly as it will already have
been loaded and the load path set up by Bundler.

Signed-off-by: Wincent Colaiuta <win@wincent.com>
spec/spec_helper.rb

index 3f6a959d24ede62a7f8942d0049fcf019be362c7..b53599b1ae08228ff7a4de7c419f263ceb233841 100644 (file)
@@ -22,7 +22,6 @@
 # POSSIBILITY OF SUCH DAMAGE.
 
 require 'pathname'
-require 'rubygems'
 require 'rspec'
 
 # allow indenting of multiline spec data for better readability