]> git.wincent.com - wikitext.git/commitdiff
Require at least 0.5.7 of YARD
authorWincent Colaiuta <win@wincent.com>
Tue, 22 Jun 2010 06:37:34 +0000 (08:37 +0200)
committerWincent Colaiuta <win@wincent.com>
Tue, 22 Jun 2010 06:37:34 +0000 (08:37 +0200)
0.5.7 is needed as it includes a fix for "!!!plain" syntax. See:

  http://groups.google.com/group/yardoc/browse_thread/thread/85c49739f6df5a84

Signed-off-by: Wincent Colaiuta <win@wincent.com>
wikitext.gemspec

index f55e0cecfc6d2d66783043ff3085a3ffa830436f..42e53efc8b253aa7207d4abba32ce2911b78b4b5 100644 (file)
@@ -44,6 +44,6 @@ Gem::Specification.new do |s|
   end
   s.add_development_dependency 'rspec'
   s.add_development_dependency 'thor'
-  s.add_development_dependency 'yard'
+  s.add_development_dependency 'yard', '>= 0.5.7'
   s.add_development_dependency 'wopen3'
 end