]> git.wincent.com - wikitext.git/commitdiff
Mark Ruby 2.3.0 as supported
authorWincent Colaiuta <win@wincent.com>
Fri, 1 Jan 2016 07:47:14 +0000 (08:47 +0100)
committerWincent Colaiuta <win@wincent.com>
Fri, 1 Jan 2016 07:47:14 +0000 (08:47 +0100)
Fixes: https://github.com/wincent/wikitext/issues/3
ext/wikitext/extconf.rb

index 959b8dc508e6589fba8099b644556cf2c35365e3..6eb844e0743fcd53393f09426f8363c5919e380e 100644 (file)
@@ -28,7 +28,7 @@ def missing item
   exit 1
 end
 
   exit 1
 end
 
-if RUBY_VERSION !~ /\A2\.[012]\./
+if RUBY_VERSION !~ /\A2\.[0123](\.|$)/
   raise "unsupported Ruby version: #{RUBY_VERSION}"
 end
 
   raise "unsupported Ruby version: #{RUBY_VERSION}"
 end