]> git.wincent.com - wikitext.git/commitdiff
Mark Ruby 2.4 as supported
authorWincent Colaiuta <win@wincent.com>
Thu, 12 Jan 2017 02:20:16 +0000 (12:50 +1030)
committerWincent Colaiuta <win@wincent.com>
Thu, 12 Jan 2017 02:20:16 +0000 (12:50 +1030)
Closes: https://github.com/wincent/wikitext/issues/4
ext/wikitext/extconf.rb

index 6eb844e0743fcd53393f09426f8363c5919e380e..602abe219f4b8a54856023f2396715197991a7f9 100644 (file)
@@ -28,7 +28,7 @@ def missing item
   exit 1
 end
 
-if RUBY_VERSION !~ /\A2\.[0123](\.|$)/
+if RUBY_VERSION !~ /\A2\.[0-4](\.|$)/
   raise "unsupported Ruby version: #{RUBY_VERSION}"
 end