]> git.wincent.com - wikitext.git/commit
Make tweaks for Ruby 2.1.0 compatibility
authorWincent Colaiuta <win@wincent.com>
Wed, 25 Dec 2013 19:12:32 +0000 (11:12 -0800)
committerWincent Colaiuta <win@wincent.com>
Wed, 25 Dec 2013 19:12:32 +0000 (11:12 -0800)
commita09e54cfbba68c44aafffb39940754b7c78fee30
tree6dbf0c93139a4679776a38af9c042f057cc9fe32
parent03946c3add785d19adabd69c11ee0ca13e67b771
Make tweaks for Ruby 2.1.0 compatibility

Looks like everything should work as before under 2.1.0.

Signed-off-by: Wincent Colaiuta <win@wincent.com>
.ruby-version
Gemfile.lock
ext/wikitext/extconf.rb
spec/spec_helper.rb