]> git.wincent.com - wikitext.git/commit
Drop code that only existed to support Rails 2
authorWincent Colaiuta <win@wincent.com>
Tue, 14 Jan 2014 01:44:04 +0000 (20:44 -0500)
committerWincent Colaiuta <win@wincent.com>
Tue, 14 Jan 2014 01:44:04 +0000 (20:44 -0500)
commit49e1d214781372b8a4712f6ad7030b28f1f88b84
treeb47e8f72b2915f629429eceef8b4a7fe953a379f
parent1bdd125f63f2ddf2aab8b46700daa4ead15eef5e
Drop code that only existed to support Rails 2

We dropped support for Rails 2 back in the 3.0b release, so there is no
need to keep this crud lying around.

If somebody attempts to use the Gem with Rails 2, it should explode with
a NoMethodError when we call ActiveSupport.on_load(:action_view), which
seems fair enough.

Signed-off-by: Wincent Colaiuta <win@wincent.com>
ext/wikitext/wikitext.c