]> git.wincent.com - wikitext.git/blobdiff - bin/zentest
Update to Ruby 2.3.0 for development purposes
[wikitext.git] / bin / zentest
index a140d5e38c7d7152fd61f6b978c45a8780176bf7..47c2360075495d7d7514d2128629c6a1ba81e5cd 100755 (executable)
@@ -6,11 +6,11 @@
 # this file is here to facilitate running it.
 #
 
-require 'pathname'
-ENV['BUNDLE_GEMFILE'] ||= File.expand_path("../../Gemfile",
+require "pathname"
+ENV["BUNDLE_GEMFILE"] ||= File.expand_path("../../Gemfile",
   Pathname.new(__FILE__).realpath)
 
-require 'rubygems'
-require 'bundler/setup'
+require "rubygems"
+require "bundler/setup"
 
-load Gem.bin_path('ZenTest', 'zentest')
+load Gem.bin_path("ZenTest", "zentest")