]> git.wincent.com - wikitext.git/blobdiff - ext/wikitext/extconf.rb
Mark Ruby 2.3.0 as supported
[wikitext.git] / ext / wikitext / extconf.rb
index c5bb46c9550a21bd43caf8442da6b13cae970616..6eb844e0743fcd53393f09426f8363c5919e380e 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 2008-2013 Wincent Colaiuta. All rights reserved.
+# Copyright 2008-present Greg Hurrell. All rights reserved.
 #
 # Redistribution and use in source and binary forms, with or without
 # modification, are permitted provided that the following conditions are met:
@@ -28,7 +28,7 @@ def missing item
   exit 1
 end
 
-if RUBY_VERSION !~ /\A2\.[01]\./
+if RUBY_VERSION !~ /\A2\.[0123](\.|$)/
   raise "unsupported Ruby version: #{RUBY_VERSION}"
 end