]> git.wincent.com - wikitext.git/blobdiff - ext/wikitext/extconf.rb
Mark Ruby 2.4 as supported
[wikitext.git] / ext / wikitext / extconf.rb
index 1769f7f4a08da931c30f4d7365a987eab028ec9f..602abe219f4b8a54856023f2396715197991a7f9 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 2008-2015 Wincent Colaiuta. All rights reserved.
+# Copyright 2008-present Greg Hurrell. All rights reserved.
 #
 # Redistribution and use in source and binary forms, with or without
 # modification, are permitted provided that the following conditions are met:
@@ -28,7 +28,7 @@ def missing item
   exit 1
 end
 
-if RUBY_VERSION !~ /\A2\.[012]\./
+if RUBY_VERSION !~ /\A2\.[0-4](\.|$)/
   raise "unsupported Ruby version: #{RUBY_VERSION}"
 end