Add ruby_compat.h for Ruby 1.8.5 compatibility
authorWincent Colaiuta <win@wincent.com>
Sun, 6 Dec 2009 13:43:11 +0000 (14:43 +0100)
committerWincent Colaiuta <win@wincent.com>
Sun, 6 Dec 2009 13:43:11 +0000 (14:43 +0100)
commit97483f838d4de5a80fda32e7cbff8254fd0d1466
treea7e299c1ed2873d430bc8d01f908e99e6e1c68c6
parent05d842777d795725f9228249bb9c2ad6acf14308
Add ruby_compat.h for Ruby 1.8.5 compatibility

Signed-off-by: Wincent Colaiuta <win@wincent.com>
ext/depend [new file with mode: 0644]
ext/mkdtemp.c
ext/ruby_compat.h [new file with mode: 0644]