]> git.wincent.com - mkdtemp.git/blobdiff - bin/yardoc
Bump version number for 1.2.1 release
[mkdtemp.git] / bin / yardoc
index 2aa1856c6c14f8db9e57c421e1e775cdc5cb2291..43eff6b0a5d1c934be6897296e1dae00be71b9a7 100755 (executable)
@@ -6,7 +6,9 @@
 # this file is here to facilitate running it.
 #
 
-ENV['BUNDLE_GEMFILE'] ||= File.expand_path("../../Gemfile", __FILE__)
+require 'pathname'
+ENV['BUNDLE_GEMFILE'] ||= File.expand_path("../../Gemfile",
+  Pathname.new(__FILE__).realpath)
 
 require 'rubygems'
 require 'bundler/setup'