]> git.wincent.com - hextrapolate.git/blobdiff - package.json
yarn upgrade-interactive
[hextrapolate.git] / package.json
index 4b296c62b78413568d6919d5b3fc36582481dfc2..de3e595e150c24b7b7d720e8ec8dcce08914f037 100644 (file)
   },
   "homepage": "https://github.com/wincent/hextrapolate",
   "devDependencies": {
-    "babel": "^5.8.19",
-    "babel-core": "^5.4.7",
-    "babel-eslint": "^3.1.9",
-    "babel-loader": "^5.1.2",
-    "css-loader": "^0.15.6",
-    "eslint-plugin-react": "^2.3.0",
+    "babel": "^6.23.0",
+    "babel-core": "^6.24.1",
+    "babel-eslint": "^7.2.3",
+    "babel-loader": "^7.0.0",
+    "css-loader": "^0.28.4",
+    "eslint-plugin-react": "^7.0.1",
     "expect": "^1.8.0",
     "gulp": "^3.9.0",
-    "gulp-eslint": "^0.15.0",
-    "gulp-flowtype": "^0.4.7",
-    "gulp-spawn-mocha": "^2.2.1",
+    "gulp-eslint": "^3.0.1",
+    "gulp-flowtype": "^1.0.0",
+    "gulp-spawn-mocha": "^3.3.0",
     "gulp-util": "^3.0.6",
-    "mocha": "^2.2.5",
+    "mocha": "^3.4.2",
     "react-hot-loader": "^1.2.7",
-    "sinon": "^1.15.4",
-    "style-loader": "^0.12.3",
-    "webpack": "^1.9.6",
-    "webpack-dev-server": "^1.8.2"
+    "sinon": "^2.3.2",
+    "style-loader": "^0.18.1",
+    "webpack": "^2.6.1",
+    "webpack-dev-server": "^2.4.5"
   },
   "dependencies": {
     "classnames": "^2.1.3",
-    "react": "^0.13.0",
+    "react": "^15.5.4",
     "simple-debounce": "0.0.3"
   }
 }