Don't use Werror 0.3.0.0
authorGreg Hurrell <greg@hurrell.net>
Sun, 12 Jun 2016 07:18:25 +0000 (00:18 -0700)
committerGreg Hurrell <greg@hurrell.net>
Sun, 12 Jun 2016 07:18:25 +0000 (00:18 -0700)
commit6ac2cf8e0cfca3e27cde6672878b7057d211c5bd
tree6153e784b42fa003e386e1f0e4088855abaff175
parent0fbde97476f1804bded7b699a8c2d7d0f1e938e9
Don't use Werror

Otherwise, I can't upload a package:

> Invalid package
>
> 'ghc-options: -Wall -Werror' makes the package very easy to break with future
> GHC versions because new GHC versions often add new warnings. Use just
> 'ghc-options: -Wall' instead. Alternatively, if you want to use this, make it
> conditional based on a Cabal configuration flag (with 'manual: True' and
> 'default: False') and enable that flag during development.
docvim.cabal